Connections 6 system requirements are available

posted in: connections, Technical | 0

thanks to my friend and co-speaker Roberto Boccadoro for sharing these ..

 

you can find the system requirements for Connections 6 here

 

The basic info is:

WAS 8.5.5.10

IBM install manager 1.8.5

DB2 11.1.0 / Oracle 12.1.0.2.0 (enterprise) / MS SQL 2016

TDI 7.1.1 fix pack 6

 

Connections 6 is going to be released on Friday 31st of March – happy downloading and installing 🙂

Leave a Reply